using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\d+";
string substitution = @"m#$0";
string input = @"273385 14093 1522520 1759 277697 283096 1133193 191835 246752 204984 973590";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}