const regex = /\d+/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\d+', 'gm')
const str = `273385 14093 1522520 1759 277697 283096 1133193 191835 246752 204984 973590`;
const subst = `m#$0`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);