# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(.{39})( )/$1\t/gm;t' <<< "02/01 02/04 24123069033893031235753 CHESTER LAKE BUENA VIFL $86.16"