// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^(.{39})( )").unwrap();
let string = "02/01 02/04 24123069033893031235753 CHESTER LAKE BUENA VIFL $86.16";
let substitution = "$1\\t";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}