const regex = /^(.{39})( )/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(.{39})( )', 'gm')
const str = `02/01 02/04 24123069033893031235753 CHESTER LAKE BUENA VIFL \$86.16`;
const subst = `$1\t`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);