import Foundation
let pattern = #"^(.{39})( )"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"02/01 02/04 24123069033893031235753 CHESTER LAKE BUENA VIFL $86.16"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1\t"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)