use strict;
my $str = '02/01 02/04 24123069033893031235753 CHESTER LAKE BUENA VIFL $86.16';
my $regex = qr/^(.{39})( )/mp;
my $subst = '$1\\t';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";