#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\b|(?<=[()])(?=[^\d()])|(?<=[^\d()])(?=[()])"
Local $sString = "(13-1)*(12-10)/(21+10)*(14-10)"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)