# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^.{0,13}\w\b\K.*//gm;t' <<< "Hell, how is she today ?
Lorem ipsum dolor sit amet, consetetur
Lorem ipsum dolor sit amet
Lorem ipsum dolor sit
Lorem ipsum
Lorem"