re = /^.{0,13}\w\b\K.*/m
str = 'Hell, how is she today ?
Lorem ipsum dolor sit amet, consetetur
Lorem ipsum dolor sit amet
Lorem ipsum dolor sit
Lorem ipsum
Lorem'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result