using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^.{0,13}\w\b\K.*";
string substitution = @"";
string input = @"Hell, how is she today ?
Lorem ipsum dolor sit amet, consetetur
Lorem ipsum dolor sit amet
Lorem ipsum dolor sit
Lorem ipsum
Lorem";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}