$re = '/^.{0,13}\w\b\K.*/m';
$str = 'Hell, how is she today ?
Lorem ipsum dolor sit amet, consetetur
Lorem ipsum dolor sit amet
Lorem ipsum dolor sit
Lorem ipsum
Lorem';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;