#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.{0,13}\w\b\K.*"
Local $sString = "Hell, how is she today ?" & @CRLF & _
"Lorem ipsum dolor sit amet, consetetur" & @CRLF & _
"Lorem ipsum dolor sit amet" & @CRLF & _
"Lorem ipsum dolor sit" & @CRLF & _
"Lorem ipsum" & @CRLF & _
"Lorem"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)