# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"^.{0,13}\w\b\K.*"
test_str = ("Hell, how is she today ?\n"
"Lorem ipsum dolor sit amet, consetetur\n"
"Lorem ipsum dolor sit amet\n"
"Lorem ipsum dolor sit\n"
"Lorem ipsum\n"
"Lorem")
subst = ""
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.