using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[a-zA-Z ]+";
string substitution = @" ";
string input = @"日本語フレーズ A Japanese phrase A Japanese phrase 日本語フレーズ";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}