package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\[[^\]\[]*)70`)
var str = `filter [70.00-140.00]`
var substitution = "\180"
fmt.Println(re.ReplaceAllString(str, substitution))
}