package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\"--CVP.*(<sip:.*@.*)`)
var str = `"--CVP_11_5_1_0_1_0_349" <sip:05335816023@10.134.27.2>;tag=1417F2E5-2588
"Emre Sumengen" <sip:3321@10.134.27.2>;tag=1417F2E5-2588
"--CVP_13_00xx..ssdadsalds_349" <sip:05335816023@10.134.27.2>;tag=1417F2E5-2588
`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}