#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([^ \n]+)$"
Local $sString = "Deepak Kumar" & @CRLF & _
"Deepak The powerhouse" & @CRLF & _
"Deepak mcapatna" & @CRLF & _
"Deepak"
Local $sSubst = "\1 \1,"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)