# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/>.*?([^<]+)//;t' <<< "<a rel=\"profile-edit\" class=\"app js-user-name\" href=\"/profile/0471482493?from_my_profile=1\">Mia</a></b> <"