#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ">.*?([^<]+)"
Local $sString = "<a rel="profile-edit" class="app js-user-name" href="/profile/0471482493?from_my_profile=1">Mia</a></b> <"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)