using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @">.*?([^<]+)";
string substitution = @"";
string input = @"<a rel=""profile-edit"" class=""app js-user-name"" href=""/profile/0471482493?from_my_profile=1"">Mia</a></b> <";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}