# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?=#include)(?![^{]*})/\//g;t' <<< "#include \"weoifhsdf/weoifh/wfoih.txt\"
$tea1(wwoeifhwe)
{
}"