using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?=#include)(?![^{]*})";
string substitution = @"/";
string input = @"#include ""weoifhsdf/weoifh/wfoih.txt""
$tea1(wwoeifhwe)
{
}";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}