$re = '/(?=#include)(?![^{]*})/';
$str = '#include "weoifhsdf/weoifh/wfoih.txt"
$tea1(wwoeifhwe)
{
}';
$subst = "/";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;