import Foundation
let pattern = ##"(?=#include)(?![^{]*})"##
let regex = try! NSRegularExpression(pattern: pattern)
let testString = ##"""
#include "weoifhsdf/weoifh/wfoih.txt"
$tea1(wwoeifhwe)
{
}
"""##
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"/"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)