#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?=#include)(?![^{]*})"
Local $sString = "#include "weoifhsdf/weoifh/wfoih.txt"" & @CRLF & _
"" & @CRLF & _
"$tea1(wwoeifhwe)" & @CRLF & _
"{" & @CRLF & _
"}"
Local $sSubst = "/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)