re = /(?=#include)(?![^{]*})/
str = '#include "weoifhsdf/weoifh/wfoih.txt"
$tea1(wwoeifhwe)
{
}'
subst = '/'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result