#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(\((?!(499|495))[\d]{3}\)\s[\d]{3}[\s\d]*)"
Local $sString = "(908) 061 41 18" & @CRLF & _
"(499) 239 22 17" & @CRLF & _
"(926) 135 16 04" & @CRLF & _
"(905) 036 25 24" & @CRLF & _
"(495) 131 50 43" & @CRLF & _
"(908) 061 41 18" & @CRLF & _
"(499) 239 22 17" & @CRLF & _
"(926) 135 16 04" & @CRLF & _
"(905) 036 25 24" & @CRLF & _
"(495) 131 50 43"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")