$re = '/(\((?!(499|495))[\d]{3}\)\s[\d]{3}[\s\d]*)/';
$str = '(908) 061 41 18
(499) 239 22 17
(926) 135 16 04
(905) 036 25 24
(495) 131 50 43
(908) 061 41 18
(499) 239 22 17
(926) 135 16 04
(905) 036 25 24
(495) 131 50 43';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);