package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[ -]`)
var str = `+65555-555-555 555555
+65555-555 555 555555`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}