$re = '/[ -]/';
$str = '+65555-555-555 555555
+65555-555 555 555555';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;