re = /[ -]/
str = '+65555-555-555 555555
+65555-555 555 555555'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result