#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)(className|class)="(?:block|block\s([^"]*)|([^"]*)\sblock|([^"]*)\sblock(?=\s)([^"]*))""
Local $sString = "class="block underline primary blockOverlay"" & @CRLF & _
                "" & @CRLF & _
                "class="name block"" & @CRLF & _
                "" & @CRLF & _
                "class="block name"" & @CRLF & _
                "" & @CRLF & _
                "className="text-center block primary-dark blockout__form"" & @CRLF & _
                "" & @CRLF & _
                "class="grey bg-black inline-block block blocktitle blockouts-intro"" & @CRLF & _
                "" & @CRLF & _
                "class="grey bg-black inline-block block-title blockouts-intro"" & @CRLF & _
                "" & @CRLF & _
                "class="grey bg-black inline-block block title-block blockouts-intro"" & @CRLF & _
                "" & @CRLF & _
                "class="block""
Local $sSubst = "\1="\2\3\4\5""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)