#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\s(?=(?:[^"]*"[^"]*")*[^"]*$)"
Local $sString = "create myclass "56, 'for the better or worse', 54.781""
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)