# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(<[^>]*>)+([a-z][a-z ]+)/$1<span class="text=arial">$2<\/span>/gi;t' <<< "<a href=\"http://domain.com/path\" target=\"_blank\">GSPd å½¹ã«ç«‹ã¤ãƒ„ール: スã‚ãƒ«æ„æ¬²ãƒžãƒˆãƒªã‚¯ã‚¹</a>"