const regex = /(<[^>]*>)+([a-z][a-z ]+)/gi;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(<[^>]*>)+([a-z][a-z ]+)', 'gi')
const str = `<a href="http://domain.com/path" target="_blank">GSPd å½¹ã«ç«‹ã¤ãƒ„ール: スã‚ãƒ«æ„æ¬²ãƒžãƒˆãƒªã‚¯ã‚¹</a>`;
const subst = `$1<span class="text=arial">$2</span>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);