use strict;
my $str = '<a href="http://domain.com/path" target="_blank">GSPd å½¹ã«ç«‹ã¤ãƒ„ール: スã‚ãƒ«æ„æ¬²ãƒžãƒˆãƒªã‚¯ã‚¹</a>';
my $regex = qr/(<[^>]*>)+([a-z][a-z ]+)/ip;
my $subst = '$1<span class="text=arial">$2</span>';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";