package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)(<[^>]*>)+([a-z][a-z ]+)`)
var str = `<a href="http://domain.com/path" target="_blank">GSPd å½¹ã«ç«‹ã¤ãƒ„ール: スã‚ãƒ«æ„æ¬²ãƒžãƒˆãƒªã‚¯ã‚¹</a>`
var substitution = "$1<span class="text=arial">$2</span>"
fmt.Println(re.ReplaceAllString(str, substitution))
}