#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[^\x00-\x7f£¢£€¥]+"
Local $sString = "£5 off bookings at A1Travel"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)