using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[^\x00-\x7f£¢£€¥]+";
string substitution = @"";
string input = @"£5 off bookings at A1Travel";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}