re = /[^\x00-\x7f£¢£€¥]+/
str = '£5 off bookings at A1Travel'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result