package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\x00-\x7f£¢£€¥]+`)
var str = `£5 off bookings at A1Travel`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}