package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[._]`)
var str = `Sep04_17.00.37.tif Sep04_17.05.54.tif Sep04_17.08.41.tif
Sep04_17.02.02.tif Sep04_17.07.17.tif
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}