#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)eventType\":\"(?<Status>.*)"
Local $sString = "{"severity":"INFO","logger":"is_lambda_cacm_cust_events","thread":"main","message":{"msg":"{MessageId: 294b3204-86bb-535e-8e15-6717adceafa6}","eventId":"2395587","retryCount":0,"name":"is_lambda_cacm_cust_events","correlationId":"2395587","eventType":"Client","originator":"Lambda","status":"Success"}}"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")