using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"eventType\"":\""(?<Status>.*)";
string input = @"{""severity"":""INFO"",""logger"":""is_lambda_cacm_cust_events"",""thread"":""main"",""message"":{""msg"":""{MessageId: 294b3204-86bb-535e-8e15-6717adceafa6}"",""eventId"":""2395587"",""retryCount"":0,""name"":""is_lambda_cacm_cust_events"",""correlationId"":""2395587"",""eventType"":""Client"",""originator"":""Lambda"",""status"":""Success""}}";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}