$re = '/eventType\":\"(?<Status>.*)/m';
$str = '{"severity":"INFO","logger":"is_lambda_cacm_cust_events","thread":"main","message":{"msg":"{MessageId: 294b3204-86bb-535e-8e15-6717adceafa6}","eventId":"2395587","retryCount":0,"name":"is_lambda_cacm_cust_events","correlationId":"2395587","eventType":"Client","originator":"Lambda","status":"Success"}}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);