package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)eventType\":\"(?<Status>.*)`)
var str = `{"severity":"INFO","logger":"is_lambda_cacm_cust_events","thread":"main","message":{"msg":"{MessageId: 294b3204-86bb-535e-8e15-6717adceafa6}","eventId":"2395587","retryCount":0,"name":"is_lambda_cacm_cust_events","correlationId":"2395587","eventType":"Client","originator":"Lambda","status":"Success"}}`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}