import re
regex = re.compile(r"eventType\":\"(?<Status>.*)", flags=re.MULTILINE)
test_str = "{\"severity\":\"INFO\",\"logger\":\"is_lambda_cacm_cust_events\",\"thread\":\"main\",\"message\":{\"msg\":\"{MessageId: 294b3204-86bb-535e-8e15-6717adceafa6}\",\"eventId\":\"2395587\",\"retryCount\":0,\"name\":\"is_lambda_cacm_cust_events\",\"correlationId\":\"2395587\",\"eventType\":\"Client\",\"originator\":\"Lambda\",\"status\":\"Success\"}}"
matches = regex.finditer(test_str)
for match_num, match in enumerate(matches, start=1):
print(f"Match {match_num} was found at {match.start()}-{match.end()}: {match.group()}")
for group_num, group in enumerate(match.groups(), start=1):
print(f"Group {group_num} found at {match.start(group_num)}-{match.end(group_num)}: {group}")