using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<w:body>.*(<w:p>(.*)<\/w:p>).*<\/w:body>";
string input = @"<w:body>
<w:body>
<w:p>
<w:pPr>
<w:pStyle w:val=""Style19""/>
<w:jc w:val=""center""/>
</w:pPr>
<w:r>
<w:rPr>
<w:b/>
<w:bCs/>
<w:i/>
<w:iCs/>
<w:sz w:val=""144""/>
<w:szCs w:val=""144""/>
<w:lang w:val=""en-US""/>
</w:rPr>
<w:t>ONE!</w:t>
<w:br/>
<w:t xml:space=""preserve""> {NUM}</w:t>
</w:r>
<w:r></w:r>
</w:p>
</w:body>";
RegexOptions options = RegexOptions.IgnoreCase | RegexOptions.Singleline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}