const regex = /<w:body>.*(<w:p>(.*)<\/w:p>).*<\/w:body>/is;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<w:body>.*(<w:p>(.*)<\\\/w:p>).*<\\\/w:body>', 'is')
const str = `<w:body>
<w:body>
<w:p>
<w:pPr>
<w:pStyle w:val="Style19"/>
<w:jc w:val="center"/>
</w:pPr>
<w:r>
<w:rPr>
<w:b/>
<w:bCs/>
<w:i/>
<w:iCs/>
<w:sz w:val="144"/>
<w:szCs w:val="144"/>
<w:lang w:val="en-US"/>
</w:rPr>
<w:t>ONE!</w:t>
<w:br/>
<w:t xml:space="preserve"> {NUM}</w:t>
</w:r>
<w:r></w:r>
</w:p>
</w:body>`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}